This project is read-only.
2
Vote

Undo Redo does not work properly.

description

See the attachments as per their name as order.

file attachments

comments

revcom wrote Oct 15, 2011 at 1:54 AM

Hi Wajeed,

Thanks for reporting the undo/redo issue and for taking the time to supply screen shots of the problem.
It should be fixed in revision 81636.
Please let me know fo any further problems

Robert

wajeedshaikh wrote Nov 2, 2011 at 5:45 AM

Hi ,
      Fix you have provided have performance issue . suppose you are opening saved .ISF file having more 5000 strokes then adding property metadata to each takes time. 
Check out this forum link where solution is give i think its better solution.

http://social.msdn.microsoft.com/Forums/en-US/wpf/thread/8935d212-9fce-4f6c-b086-a170de9c2359

wrote Feb 13, 2013 at 7:18 PM

itsho wrote Oct 12, 2013 at 10:34 PM

This bug still exists. even on latest version.

wrote Oct 12, 2013 at 10:34 PM

revcom wrote Oct 13, 2013 at 10:29 PM

Hi itsho,

Thanks for your feedback.

Could you please post an outline of exactly what doesn't work with Undo/Redo and attach some example code that demonstrates the exact problem that you are having.

Thank you...

Robert

geardoom3 wrote Feb 6, 2015 at 1:05 AM

I have the exact same problem which at some point in my work with Visual Studio Community 2013, the Undo/Redo stops working, They are grayed out and will never work again. You close Visual Studio and open it again and then it works. It's definitely a bug but it's pretty hard to tell how to reproduce it so I place a bug report here : https://connect.microsoft.com/VisualStudio/feedback/details/1116458

In hope someone knows how to reproduce or at least help Microsoft find the root cause if this annoying problem.

Best luck to all !

geardoom3 wrote Feb 6, 2015 at 1:07 AM

Hmmm I think I wrote something about VS but this thread isn't taking about this. Sorry but I can't delete my message here.